Agent not able to login and when i looked in t server CUCM I found the below error message, can someone please advise how to resolve the issue? Thanks
@11:37:19.9930 [gctm] TMsg [RequestAgentLogin(xxxxx)] Generating EventError [700: ‘Cannot login while forwarding set’]
On the Cisco remove/disable the forwarding set feature. Should be a prefix, ask your Cisco guys.
1 Like
Thanks cavagnaro for your quick reply!
I have checked with the Cisco guys, they advised there is no call forwarding on the DN. Can you please advise? Thanks
1 Like
That message is coming from your Cisco, so ask them to verify that DN. Must have something wrong with it
1 Like
Thanks cavagnaro, I’ll check with them again. I was thinking to delete the DN from CME and create it again?
Can try, might be also a bad status stuck on TServer, can try to disable/enable again
Enviado de meu E6633 usando Tapatalk
Make sure it’s not set to forward to voicemail specifically
Sent from my SM-N9005 using Tapatalk
What happens if you call the phone?
Sent from my SM-N9005 using Tapatalk
2 Likes
It was set to forward to VM before but we disabled it. I have deleted the DN from CME and created it again and that fixed it. Thanks