TServer Error: Incomplete Configuration

I installed the enitre framework (6.5) (Wizard based) and when trying to start TServer I receive the following error. Has anybody seen this before and can point me into a direction. (Of course the Wizards did configure a Switch, etc.)

Requesting PrimaryApp information…

not found

Requesting host information…

success (LCA port: 4999)

Requesting tenant information…

success (DBID: 101, name: Resources, password: (len=0))

Requesting switch(bydbid) information…

ERROR: switch(bydbid) object not found

FATAL: cannot continue missing Switch

01/24/03 11:05:00.143 Standard rrglab tsMunich GCTI05062

on initialization failed, reason incomplete configuration

@11:05:00.1530 [5062] TServer initialization failed, reasdon [incomplete configuration]

Solved.

New Config Server version did solve the problem.

Genesys DID IT AGAIN.