I have a valid license file, i just installed FLEXLM/ LM TOOLS and it is successfully installed.
When i open the LM tools , i start to configure the service and make the service by providing the paths of lmgdr, license and log file. Then i save it, when I perform inquiry it says that license master is UP , that mean license file is valid but the problem is when i look at the windows services, the LM service which i just made doesn’t start and gives the error" It cannot run on your local machine, and it did not a timely fashion.
The reason I am doing all this is because I want to start the T-server with simulator, i even gave the valid license path in the license options of the T-server.
Just wanted to confirm if we give manually path of License file in the options tab in T-server, would it work? because i gave it still T_server not starting up and logs saying that its a license error
Yes flexLM isnt installed, so I gave the physical path in the T-server option, still it says licenseing violation etc and license error whereas the license file is correct